Welcome to Legends of the Jedi Forums General Chat Official 'is the mud down' thread
This topic has 222 replies, 72 voices, and was last updated 1 month, 4 weeks ago by Sarac.
Viewing 15 posts - 121 through 135 (of 152 total)
    • nort Participant
      November 28, 2017 at 1:02 pm #30553

      I just tried, connection refused

    • Seryb Participant
      December 2, 2017 at 8:59 pm #30557

      Cool guys

    • saria Participant
      January 7, 2018 at 11:11 pm #30685

      maybe it’s just me but I can’t seem to connect right now. ANybody else?

    • CAZADOOR Participant
      January 7, 2018 at 11:22 pm #30687

      Mud is Wizlocked until the Era change over is complete.

    • saito Participant
      January 27, 2018 at 1:59 pm #30723

      who dun it?!?

    • Rolek Participant
      February 6, 2018 at 12:29 am #30735

      Down 🙁

    • Jonathan Participant
      February 6, 2018 at 1:29 am #30737

      Down for me as well, last transmission I have is timestamped 22:37 CST on 2-5-18.

    • Gyndi Participant
      February 15, 2018 at 8:49 am #30745

      Mud go down or does my work internet suck on ice?

      Unable to connect to “LOTJ”, code = 10061 (Connection refused)

      Error occurred during phase: Connecting to world: 52.203.154.23, port 5656

    • norm Participant
      February 15, 2018 at 9:03 am #30747

      The mud went down, so don’t think the connection at your place of business is bad.

    • Gyndi Participant
      February 15, 2018 at 9:07 am #30749

      Oh, it’s bad. We are a software helpdesk. We have an internet connection that only offers .2mbs – 1.5 mbs.

    • norm Participant
      February 15, 2018 at 9:13 am #30751

      That is definitely crap for a business connection.

    • Gyndi Participant
      February 15, 2018 at 12:22 pm #30753

      Yeah, tell me about it. Try remoting into a client PC and lose connection every 10 or so seconds. We just blame their connection usually.

      Where is the mud? 🙁

Viewing 15 posts - 121 through 135 (of 152 total)
You must be logged in to reply to this topic.
Skip to toolbar