Welcome to Legends of the Jedi Forums General Chat Automatically disconnected upon death, without any additional messages
This topic has 4 replies, 5 voices, and was last updated 2 years, 7 months ago by bagz.
Viewing 5 posts - 1 through 5 (of 5 total)
    • Inactive
      December 31, 2017 at 10:13 pm #30647

      I was in a space battle today, the ship was under heavy fire, and during a RADAR readout (while the names of the ships and their locations were still being printed on the screen) the MUD suddenly closed my connection. I immediately tried to login again via telnet, and was notified with the message “That name is currently reserved from being used.” – i.e. my character had been killed.

      The interesting part here is that the game didn’t provide me with any notification that I had died besides closing the connection, and I didn’t even get a notice that my ship had exploded. Scrolling up my terminal only showed the results of my other typed commands and the status of the battle, with nothing indicating my death or the destruction of my ship.

      Is this standard behavior for the MUD? It seems interesting that even a simply “You have died” message or similar was not implemented.

      Note that I unfortunately didn’t save any logs of this incident, so please don’t ask.

    • Ilyena Participant
      January 1, 2018 at 5:46 am #30648

      I don’t believe this is normal MUD behaviour, but it may have been changed, or there may be a new bug. I do seem to recall getting a message about the ship exploding around when dying in a ship explosion before.

      If it is normal behaviour then I agree that it should be changed to give some feedback when you die.

    • Andvari Participant
      January 1, 2018 at 8:39 am #30649

      Could’ve been related to space combat lag. There have been times where the sheer amount of starfighters and such have disconnected me, then I come back d. e. d.

    • snowscoran Participant
      January 3, 2018 at 2:38 am #30653

      It’s probably just a small display bug. I had it happen to me once, too, this is how Walldo explained it to me:

      “This is a semi-rare bug that pops up from time to time. The long story short is, when this happens, it’s because your ship got hit with a salvo that blew it, but the death message doesn’t render and display before it disconnects you. Not that you were disconnected and while you weren’t available to defend yourself you blew up.”

      edit: Of course in your case it -could- be something different but it sure sounds like it’s the same one. In any case it’s not standard behaviour and you’re supposed to be seeing an actual death message, not just get disco’d without explanation.

      • This reply was modified 2 years, 7 months ago by snowscoran.
    • bagz Participant
      January 4, 2018 at 5:18 pm #30655

      This is a common trick we play on new players.

      (jk sounds like you just lagged out as your died. I’ve seen it before)

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.
Skip to toolbar